VirtualBox

Ticket #13827 (closed defect: obsolete)

Opened 2 years ago

Last modified 22 months ago

Virtual machine does not start after ugrade to 4.3.22

Reported by: SamH Owned by:
Priority: major Component: other
Version: VirtualBox 4.3.22 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

I have ugraded to 4.3.22 and my virtual machine does not start. Please see attached image of what is oing on.

Attachments

After ugrade to vbox 4.3.22.png Download (9.0 KB) - added by SamH 2 years ago.
Screenshot of virtual machine not starting after ugarde
After ugrade to vbox 4.3.22 right after start.png Download (3.8 KB) - added by SamH 2 years ago.
This hapens right after start
VBox.log Download (98.5 KB) - added by SamH 2 years ago.
Log file

Change History

Changed 2 years ago by SamH

Screenshot of virtual machine not starting after ugarde

Changed 2 years ago by SamH

This hapens right after start

Changed 2 years ago by SamH

Log file

comment:1 Changed 2 years ago by DanielD

Same problem for me on a Windows 8-Host.

A Linux guest did not start, telling me I had the wrong processor.

Also, 11 virtual machines had disappeared in the "VM Virtualbox Manager". Because I was in a hurry, I didn't debug anything, downgraded to Version 4.3.20, and so far everything seems to be back to normal.

comment:2 Changed 2 years ago by mpack

The OP has a 2 core CPU (4 threads) and is assigning both cores to the VM. IMHO this ticket can be closed out as invalid.

comment:3 Changed 2 years ago by frank

  • Priority changed from blocker to major

Two processor cores and a VM with 2 VCPUs should still work but it also depends on the load parallel to the VM process. SamH, what happens if you reduce the number of VCPUs to 1? Which was the previous VirtualBox version you used? Could you attach a VBox.log of a VM session with this previous version as well?

DanielD, this ticket is about a Linux host. For your problem, please open a separate ticket and attach the VBox.log file of such a failing VM session there.

comment:4 Changed 2 years ago by DanielD

Frank, thank you for taking notice of my comment. My log-file is lost, and because I down-graded to V 4.3.20 I cannot recreate one, for now. But once I find the time and patience to try the new version again, I will do as you suggest.

comment:5 Changed 22 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use