VirtualBox

Ticket #13803 (closed defect: invalid)

Opened 5 years ago

Last modified 5 years ago

fresh install, getting critical/fatal error

Reported by: andrecs50 Owned by:
Component: other Version: VirtualBox 4.3.20
Keywords: critical error Cc:
Guest type: other Host type: other

Description

Thank you for your time!

I am Installing CS50 appliance using virtualbox, just installed virtual box but when i try to open the CS50 appliance I get: "A critical error has occurred while running the virtual machine and the machine execution has been stopped."

When I re-start it, i get a pop-up page asking me to boot either Ubuntu, advanced options for Ubuntu, memory test (memtest86+), or memory test (memtest86+, serial console 115200).

I tried booting Ubuntu, but it sends me the same "critical error" message as before. When I close that window, i can catch another pop-up below it just for a second saying: "fatal error... the guest is trying to switch to the PAE mode which is currently disabled..."

I do not want to start following instructions not meant for the user, since I have very little experience with computers (just starting) and I dont want to make it worst. Files attached for reference

Attachments

VBox.log.1 Download (220.9 KB) - added by andrecs50 5 years ago.
VBox.log Download (57.4 KB) - added by andrecs50 5 years ago.
VBox.png Download (974 bytes) - added by andrecs50 5 years ago.
IMG_3316.JPG Download (96.7 KB) - added by andrecs50 5 years ago.
IMG_3315.JPG Download (79.5 KB) - added by andrecs50 5 years ago.
FullSizeRender (1).jpg Download (116.4 KB) - added by andrecs50 5 years ago.

Change History

Changed 5 years ago by andrecs50

Changed 5 years ago by andrecs50

Changed 5 years ago by andrecs50

Changed 5 years ago by andrecs50

Changed 5 years ago by andrecs50

Changed 5 years ago by andrecs50

comment:1 Changed 5 years ago by Perryg

Invalid, not a bug.

Asside from being seriously short of memory your IMG_3316.jpg is actually telling you what you need to do. Enable PAE in the guest settings as it tell you and see if it proceeds.

Future support questions should be addressed at  https://forums.virtualbox.org/index.php

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to invalid

True, thanks Perry!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use