VirtualBox

Ticket #13681 (closed defect: obsolete)

Opened 7 years ago

Last modified 5 years ago

Failing to Start Any VM

Reported by: Pearson.S2 Owned by:
Component: other Version: VirtualBox 4.3.20
Keywords: Cc:
Guest type: other Host type: other

Description

Any VM, either one that's been copied over from a confirmed working machine using VirtualBox, or a newly created one will not run. The "Error in supR3HardenedWinReSpawn" shows with "Error relaunching VirtualBox VM process 5 Command line: '60eaff78-4bdd-042d-2e72-669728efd737-suplib-3rdchild --comment "Linux Lite - Student" --startvm f0b7f4e8-21d9-4c97-a6cd-df6b9a9f04a6 --no-startvm-errormsgbox "--sup-startup-log=C:\Users\Public\VM\Linux Lite - Student\Logs\VBoxStartup.log"' (rc=-104)", followed by VirtualBox error "Failed to open a session for the virtual machine Linux Lite - Student.

The virtual machine 'Linux Lite - Student' has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in 'C:\Users\Public\VM\Linux Lite - Student\Logs\VBoxStartup.log'.

Result Code: E_FAIL (0x80004005) Component: Machine Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}"

I have attached the relevant log files.

I have attempted running VB in administrator mode, uninstalling 4.3.20 and installing 4.3.21, and rebooting.

Attachments

VBoxStartup.zip Download (57.9 KB) - added by Pearson.S2 7 years ago.
VBoxStartup in a ZIP file because it was too big.

Change History

Changed 7 years ago by Pearson.S2

VBoxStartup in a ZIP file because it was too big.

comment:1 Changed 5 years ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete

Please reopen if still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use