VirtualBox

Ticket #13436 (closed defect: obsolete)

Opened 5 years ago

Last modified 3 years ago

Error at installation of VB 4.3.16 at OS X 10.8.5

Reported by: artnikjo Owned by:
Component: installer Version: VirtualBox 4.3.16
Keywords: error Cc:
Guest type: other Host type: Mac OS X

Description

Dear manufacturer,

I've used VirtualBox on MacBook Pro build early 2103 since Version 4.2.16, i.e., since June last year. Recently I've loaded down the 4.3.16 version VirtualBox-4.3.16-95972-OSX.dmg and installed it. But at the end of the installation in the summary windows appeared: "There were errors with the installation. You may want to try installing again." I've tried to install it several times, but each time ends with the upper message. Also, I uninstalled it before by the VirtualBox_Uninstall.tool, the uninstalling was successful. The installation of 4.3.16 always ends with the upper error message within the summary windows. Question: Is the version 4.3-16 nevertheless properly installed?

Change History

comment:1 Changed 3 years ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete

Please reopen if still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use