VirtualBox

Ticket #13219 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

VirtualBox-4.3.14-95030-Win not start

Reported by: CorVin Owned by:
Component: other Version: VirtualBox 4.3.14
Keywords: Cc:
Guest type: all Host type: Windows

Description

windows 7 x64 sp1 after install VirtualBox-4.3.14-95030-Win.exe as update on previous version(VirtualBox-4.3.12-93733-Win.exe) When i try run virtualbox i see error message (some time different) see attached screenshots Pls FIX ASAP Thanks

Attachments

virtualbox_error_1.jpg Download (184.7 KB) - added by CorVin 5 years ago.
virtualbox_error_2.jpg Download (44.3 KB) - added by CorVin 5 years ago.
virtualbox_error_3.jpg Download (75.4 KB) - added by CorVin 5 years ago.
virtualbox_error_4.jpg Download (40.2 KB) - added by CorVin 5 years ago.

Change History

Changed 5 years ago by CorVin

Changed 5 years ago by CorVin

Changed 5 years ago by CorVin

Changed 5 years ago by CorVin

comment:1 Changed 5 years ago by frank

Actually a duplicate of #13187 but I will leave this open.

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please upgrade to VBox 4.3.16. If it still doesn't work, please add your findings to #13187.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use