VirtualBox

Ticket #13206 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Virtual machine with Win98SE doesn't start in VirtualBox 4.3.14 for Windows

Reported by: msayed1977 Owned by:
Component: other Version: VirtualBox 4.3.14
Keywords: Cc:
Guest type: Windows Host type: Windows

Description

First of all, this ticket corrects and clarifies the following tickets:

"Win98SE doesn't start in VirtualBox 4.3.14 for Windows" and "Win98SE doesn't start in VirtualBox 4.3.14 for Windows (corrected)"

Sorry for inconvenience.

Virtual machine with Windows 98 Second Edition does not start in VirtualBox 4.3.14 for Windows. I use Windows 7 x64 Ultimate as a host.

I have the following error (that comes after the attached error dialog box):

Failed to open a session for the virtual machine Win98SE.

The virtual machine 'Win98SE' has terminated unexpectedly during startup with exit code 1.

Result Code: E_FAIL (0x80004005) Component: Machine Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}

VirtualBox 4.3.12 works perfectly.

Attachments

ErrorDialogbox.png Download (11.7 KB) - added by msayed1977 5 years ago.
Win98SE-2014-07-16-16-56-34.log Download (89.6 KB) - added by msayed1977 5 years ago.

Change History

Changed 5 years ago by msayed1977

Changed 5 years ago by msayed1977

comment:1 Changed 5 years ago by frank

Please continue the discussion in #13187.

comment:2 Changed 5 years ago by msayed1977

The test build VirtualBox-4.3.15-95171-Win did not solve my whole issue.

comment:3 Changed 5 years ago by frank

Duplicate of #13187.

comment:4 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use