VirtualBox

Ticket #13196 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Failed to create a new session - On ALL VMs

Reported by: marebul Owned by:
Component: other Version: VirtualBox 4.3.14
Keywords: failed create new session slow Cc:
Guest type: other Host type: Windows

Description

VBox 4.3.14 causes multiple crashes.

1 - First, when installing above 4.3.12, ALL my VMs (even news) don't start :

"Failed to create a new session" REGDB_E_CLASSNOTREG (0x80040154)

2 - VMs Config Window shows the same error, AND all settings are empty.

3 - VBox is also very slow to launch (3-4s on 4.3.14 vs 0s on 4.3.12) and the interface is slow too.

4 - On a fresh install, VBox starts but gets frozen and I have to kill process.

Thanks for help :)

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Closing as duplicate of #13187. Please attach a screenshot of the 4.3.14 error message to that ticket. Thank you!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use