VirtualBox

Ticket #13090 (closed defect: fixed)

Opened 4 years ago

Last modified 3 years ago

Windows 8.1 guest shown as "Other/Unknown" in session information dialog

Reported by: cremor Owned by:
Priority: trivial Component: guest additions
Version: VirtualBox 4.3.12 Keywords: windows windows8 session information other unknown
Cc: Guest type: Windows
Host type: other

Description

When the Guest Additions are installed on a Windows 8.1 guest, the session information dialog shows the guest OS as "Other/Unknown". If the Guest Additions are uninstalled, it's correctly shown as Windows 8.1.

VirtualBox 4.3.12 with Extension Pack, Guest Additions 4.3.12
Host: Windows 7 SP1 x64
Guest: Windows 8.1 x64

Attachments

VMIG4619-VS2013-2014-06-04-11-15-08.log Download (98.5 KB) - added by cremor 4 years ago.

Change History

comment:1 Changed 4 years ago by frank

Please attach a VBox.log file of such a VM session.

Changed 4 years ago by cremor

comment:2 Changed 4 years ago by cremor

Done.

Btw, good that I checked back here, since I didn't get an email about your comment. Weird.

comment:3 Changed 4 years ago by frank

Found and fixed the reason. Could you verify that this test build fixes the problem for you? Regarding the notification: I just checked the mail log and saw that your email address definitely got mail, perhaps moved into your SPAM folder?

comment:4 Changed 4 years ago by cremor

I can confirm the fix, even before the Guest Additions are updated.

Regarding the email: No, I didn't get any spam either. But I got an email for you second comment (and many others), so it seems like it was a one time problem.

Unrelated to this ticket, but I don't know where to post it otherwise:
This test build is completely unusable. After updating the Guest Additions (maybe even before, not sure) the mouse position is completely wrong. Seems like it's offset by a factor in the x axis. Near the left side of the screen it's ok, but the farer right the actual cursor goes the higher the offset gets. And if the actual cursor is on the second screen all actions happen on the first one.

comment:5 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Fix is part of VBox 4.3.14.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use