VirtualBox

Ticket #12968 (closed defect: obsolete)

Opened 5 years ago

Last modified 3 years ago

VirtualBox process crashes after Ubuntu guest shutdown in atio6axx.dll

Reported by: Tamnais Owned by:
Component: other Version: VirtualBox 4.3.10
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

After initiating regular shutdown of Ubuntu guest, VirtualBox process crashes. Windows error messaging reports following before closing the console window:

Problem signature:

Problem Event Name: APPCRASH Application Name: VirtualBox.exe Application Version: 4.3.10.0 Application Timestamp: 533315cb Fault Module Name: atio6axx.dll Fault Module Version: 6.14.10.11672 Fault Module Timestamp: 517f36e8 Exception Code: c0000005 Exception Offset: 00000000008b593f OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 1060 Additional Information 1: e7d5 Additional Information 2: e7d5511a4b4471a61c345c393f4edcd7 Additional Information 3: 2ef1 Additional Information 4: 2ef1741ea5d3107cf47cfd2e35d0f4c6

The crash occurs every time. Here are host/guest details:

Host: Microsoft Windows 7 Ultimate Version 6.1.7601 Service Pack 1 Build 7601 VirtualBox 4.3.10.0 r93012

Guest: Ubuntu 13.10 Linux 3.11.0-19-generic Guest addons 4.3.10 r93012 3D enabled

Since crash is easy reproducible, I have attached Procdump tool to VirtualBox.exe and got a minidump. Attached VBox.log, relevant events from Windows event log, minidump and stack text from windbg.

Attachments

VirtualBox_140415_143656.txt Download (6.5 KB) - added by Tamnais 5 years ago.
VirtualBox stack trace
VBox.log.2 Download (101.8 KB) - added by Tamnais 5 years ago.
VirtualBox_140415_143656.7z Download (407.1 KB) - added by Tamnais 5 years ago.
VirtualBox minidump

Change History

Changed 5 years ago by Tamnais

VirtualBox stack trace

Changed 5 years ago by Tamnais

Changed 5 years ago by Tamnais

VirtualBox minidump

comment:1 Changed 5 years ago by TimOr

Probably a duplicate of https://www.virtualbox.org/ticket/12772.

comment:2 Changed 3 years ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete

Please reopen if still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use