VirtualBox

Ticket #12949 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

guru meditation for 64 bit guests [FIXED IN SVN]

Reported by: divh65 Owned by:
Priority: major Component: other
Version: VirtualBox 4.3.10 Keywords: VINF_EM_TRIPLE_FAULT
Cc: Guest type: other
Host type: other

Description

Hi.

When I try to create a 64bit linux guest on VirtualBox running on a CentOS 6.5 x86_64 host, I always get a GuruMeditation. I can confirm that VT-x is enabled in the bios, because when I disable it, I get the message from VirtualBox that it cannot run 64 bit guests without this. In the mean time, I've tried lots of different settings and different OS's, but nothing seems to work.

The host runs on an old Xeon processor. Maybe that could be a clue?

/proc/cpuinfo
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 15
model           : 6
model name      : Intel(R) Xeon(TM) CPU 3.00GHz
stepping        : 4
cpu MHz         : 1992.000
cache size      : 2048 KB
physical id     : 0
siblings        : 4
core id         : 0
cpu cores       : 2
apicid          : 0
initial apicid  : 0
fpu             : yes
fpu_exception   : yes
cpuid level     : 6
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc pebs bts pni dtes64 monitor ds_cpl vmx est cid cx16 xtpr pdcm lahf_lm tpr_shadow
bogomips        : 5984.86
clflush size    : 64
cache_alignment : 128
address sizes   : 36 bits physical, 48 bits virtual
power management:

... + 3 more cores

The attached log file has been produced when booting the vm from the CentOS 6.5 X86_64 livecd iso image.

Thanks.

Attachments

Logs.zip Download (67.3 KB) - added by divh65 4 years ago.
VBox.log & VBox.png

Change History

Changed 4 years ago by divh65

VBox.log & VBox.png

comment:1 Changed 4 years ago by bird

The problem here seems to be the "00:00:30.566080 IEM: wrmsr(0x176,0xffffffff`81050b90) -> GP(0)" line in VBox.log. Why this happens is not obvious to us yet. So, once 4.3.12 is out, it would nice if you could take it for a spin and upload the VBox.log (presuming it's still broken).

comment:2 Changed 4 years ago by bird

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #12784.

comment:3 Changed 4 years ago by bird

  • Summary changed from guru meditation for 64 bit guests to guru meditation for 64 bit guests [FIXED IN SVN]

comment:4 Changed 4 years ago by frank

Could you install this test build and check if your guest boots now? Thank you!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use