VirtualBox

Ticket #12880 (closed defect: obsolete)

Opened 3 years ago

Last modified 4 months ago

A critical error has occurred during the execution of the virtual machine has been stopped

Reported by: vite Owned by:
Priority: major Component: other
Version: VirtualBox 4.3.10 Keywords:
Cc: Guest type: other
Host type: other

Description

Good evening, I installed VirtualBox to install LliureX (ubuntu) and I get the following error:"A critical error has occurred during the execution of the virtual machine has been stopped " Following your instructions I attached the files vbox.log and .png

I followed all the steps in Oracle and LliureX, perhaps the reason is that I indicated that the virtual disk is generated on D: as my primary disk is small Can be the cause? I would appreciate inform me how to fix it by mail.

Thanks and regards

Attachments

VBox.log Download (199.7 KB) - added by vite 3 years ago.
VBox.png Download (974 bytes) - added by vite 3 years ago.

Change History

Changed 3 years ago by vite

Changed 3 years ago by vite

comment:1 Changed 3 years ago by frank

The reason is that your host CPU does not support the AMD-V extension. The majority of the processors today supports either VT-x (Intel) or AMD-V (AMD). Therefore our focus is on fixing bugs for the code which uses these extensions. Your guest should boot in VirtualBox anyway but the priority for fixing such bugs is lower. You also might want to test a Linux distribution with an older kernel.

comment:2 Changed 4 months ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete

Please reopen if still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use