VirtualBox

Ticket #12878 (closed defect: fixed)

Opened 14 months ago

Last modified 13 months ago

Manager crashes when rotating taskbar on Windows => Fixed in SVN

Reported by: TaeWong Owned by:
Priority: major Component: GUI
Version: VirtualBox 4.3.10 Keywords:
Cc: Guest type: other
Host type: Windows

Description

Steps to reproduce

  • Open up VirtualBox.
  • A Manager window appears.
  • Maximize the window.
  • Click the Manager window to make it active.
  • Rotate the taskbar (change orientation) with mouse drag and drop.
  • VirtualBox Manager crashes (with Qt exception).

Attachments

manager_crash1.zip Download (12.7 KB) - added by mhanor 14 months ago.

Change History

comment:1 Changed 14 months ago by mhanor

Also reproduced here, using the same steps. VirtualBox 4.3.10.93012, Windows 7 SP1 x64, Aero is enabled (if that makes a difference).

Last edited 14 months ago by mhanor (previous) (diff)

Changed 14 months ago by mhanor

comment:2 Changed 14 months ago by TaeWong

The fifth step has to be “Drag and drop the mouse to rotate the taskbar.” It's happening in Windows only.

comment:3 Changed 14 months ago by Dsen

Crash fixed. Fix will be available in 4.3.12.

comment:4 Changed 14 months ago by frank

Here is a test build. Could you verify that the bug is fixed for you?

comment:5 Changed 14 months ago by mhanor

I can't reproduce the crash with the new build.

comment:6 Changed 14 months ago by frank

  • Summary changed from Manager crashes when rotating taskbar on Windows. to Manager crashes when rotating taskbar on Windows => Fixed in SVN

Thanks for the feedback!

comment:7 Changed 13 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Fix is part of VBox 4.3.12.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use