VirtualBox

Ticket #12875 (closed defect: duplicate)

Opened 11 months ago

Last modified 10 months ago

Windows ME Bluescreen on 4.3.10 / 4.3.8

Reported by: S.Seide Owned by:
Priority: major Component: other
Version: VirtualBox 4.3.10 Keywords: windows me bluescreen protection error
Cc: Guest type: Linux
Host type: Windows

Description

After an update of Virtualbox 4.3.6 to 4.3.10 my Windows ME VM stopped working. During a normal startup (after selecting "Normal Start" within the Windows Start Menu) i get a Bluescreen "While initializing device NTKERN - Windows protection error. You need to restart your computer. System angehalten."

Selecting "Safe Mode" at Windows start the system works without problem (no bluescreen).

The problem exists with:
virtualbox-4.3_4.3.10-93012~Ubuntu~raring_amd64.deb
virtualbox-4.3_4.3.8-92456~Ubuntu~raring_amd64.deb

Workaround:
going back to 4.3.6 the VM works as expected.

Virtualbox Host:
Ubuntu Linux 13.10 (x86_64)
Intel(R) Core(TM) i7-3520M CPU @ 2.90GHz

Attachments

winme_crash_4.3.10.png Download (25.4 KB) - added by S.Seide 11 months ago.
Screenshot Windows Bluescreen
BOOTLOG.PRV Download (8.8 KB) - added by S.Seide 11 months ago.
Windows Bootlog of start with bluescreen
VBox-winme-safemode_ok.log Download (92.0 KB) - added by S.Seide 11 months ago.
Virtualbox Log of Windows Safe Mode startup (working)
VBox-normal-logged_crash.log Download (91.5 KB) - added by S.Seide 11 months ago.
Virtualbox Log of Windows Normal Mode with Logging startup (blue screen)

Change History

Changed 11 months ago by S.Seide

Screenshot Windows Bluescreen

Changed 11 months ago by S.Seide

Windows Bootlog of start with bluescreen

Changed 11 months ago by S.Seide

Virtualbox Log of Windows Safe Mode startup (working)

Changed 11 months ago by S.Seide

Virtualbox Log of Windows Normal Mode with Logging startup (blue screen)

comment:1 Changed 10 months ago by michaln

  • Status changed from new to closed
  • Resolution set to duplicate

This ticket is a duplicate of #12240. The key symptom is "IEM: rdmsr(0x1b) -> GP(0)" in VBox.log.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use