VirtualBox

Ticket #12781 (closed defect: obsolete)

Opened 5 years ago

Last modified 3 years ago

Cannot start guest system after host system suspend/resume

Reported by: qwazer Owned by:
Component: other Version: VirtualBox 4.2.22
Keywords: Cc:
Guest type: Windows Host type: Linux

Description

Cannot start guest system after host system suspend/resume

host: uname -a Linux debian 3.12-0.bpo.1-amd64 #1 SMP Debian 3.12.9-1~bpo70+1 (2014-02-07) x86_64 GNU/Linux

Attachments

VBox_CASE1_unable_to_start_after_host_os_suspend.log Download (52.9 KB) - added by qwazer 5 years ago.
CASE2_freeze_of_existing_sessionlog.1 Download (84.6 KB) - added by qwazer 5 years ago.
DeepinScrot-1754.png Download (147.2 KB) - added by qwazer 5 years ago.
Report from guest OS (win and linux)

Change History

comment:1 follow-up: ↓ 2 Changed 5 years ago by frank

Please attach the VBox.log file of this VM session which fails to start.

Changed 5 years ago by qwazer

comment:2 in reply to: ↑ 1 Changed 5 years ago by qwazer

Replying to frank:

Please attach the VBox.log file of this VM session which fails to start.

Sorry for delay from my side...

I updated VirtualBox to version 4.3.6_Debian. The issue is persist.

Steps to reproduce:

CASE ONE

Start new VirtualBox session after host OS suspend/resume

  1. suspend host OS (Under xFCE I use xfce4-session-logout -s command)
  2. resume host OS
  3. start VirtualBox manager and run the machine
  4. guest is started and silently freeze

CASE TWO

Work with existing VirtualBox session after host OS suspend/resume

  1. power on host OS
  2. start VirtualBox manager and run the machine
  3. suspend host OS and resume host OS
  4. existing VirtualBox session is freeze
  5. power of VirtualBox session

See logs for both in attaches. The behavior doesn't depend from type of guest OS. The same are for linux and windows.

Changed 5 years ago by qwazer

Changed 5 years ago by qwazer

Report from guest OS (win and linux)

comment:3 Changed 5 years ago by qwazer

Guest OS's are not completely freeze. I didn't notice it before. Guest OS respond with error message after 10-15 minutes of waiting. I attach screeenshots of messages from Windows and Linux.

Last edited 5 years ago by qwazer (previous) (diff)

comment:4 Changed 3 years ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete

Please reopen if still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use