VirtualBox

Ticket #12709 (closed defect: duplicate)

Opened 4 years ago

Last modified 3 years ago

Windows 2000 did't install with LsiLogic SAS

Reported by: Veniamin-kHz Owned by:
Priority: major Component: other
Version: VirtualBox 4.3.6 Keywords: windows 2000 LsiLogic SAS
Cc: Guest type: Windows
Host type: Windows

Description

Windows 2000 Server (SP4) Guest did't install with LsiLogic SAS under Windows 7 (x64) Host (v.4.3.6-91406). With v.4.3.2-90405 it is fine.

Attachments

VBox.log Download (386.1 KB) - added by Veniamin-kHz 4 years ago.
vmfiles.zip Download (261.7 KB) - added by Veniamin-kHz 4 years ago.
SymMPI_SCSI_W2k_1.28.03.zip Download (215.0 KB) - added by Veniamin-kHz 4 years ago.
SYMMPI_SCSI_WinXP_x86_1.34.02.zip Download (221.9 KB) - added by Veniamin-kHz 4 years ago.
SYMMPI_SCSI_WinXP_x86_1.34.02.IMG.zip Download (199.7 KB) - added by Veniamin-kHz 4 years ago.
VBox_4_2_14.log Download (212.2 KB) - added by Veniamin-kHz 4 years ago.

Change History

Changed 4 years ago by Veniamin-kHz

comment:1 Changed 4 years ago by Veniamin-kHz

Correction: at 4.3.2-90405 my W2k is crashes too. With 4.2.14-86644 seems OK.

Last edited 4 years ago by Veniamin-kHz (previous) (diff)

comment:2 Changed 4 years ago by VVP

Possibly, your vmdk file win2000serva.vmdk is broken or something wrong with it. Would you describe more precisely your steps and working environment before getting the crash? You tried to load OS from the hard disk. Is it correct? or you wanted to start from bootable CD? VM settings will help too (.vbox file).

Last edited 4 years ago by VVP (previous) (diff)

comment:3 Changed 4 years ago by Veniamin-kHz

I am tried to install Windows from bootable CD at the new created VM. I am tried v.4.3.6 and v.4.3.2, vmdk, vdi and parallels hard disk, VM craches or reboot anyway (at second step mostly, sometimes at first step, sometimes guest installation is complete but VM crashes after reboot). I think something wrong with SCSI\SAS emulation in 4.3.x version, with IDE HDD setup all works fine.

Changed 4 years ago by Veniamin-kHz

comment:4 Changed 4 years ago by frank

Which lsilogicsas drivers are you using for your Windows 2000 guest? AFAIK Windows 2000 has no built-in drivers for this controller.

comment:5 follow-up: ↓ 7 Changed 4 years ago by frank

I would also like to see a VBox.log file from your VBox 4.2.14 session.

Changed 4 years ago by Veniamin-kHz

Changed 4 years ago by Veniamin-kHz

Changed 4 years ago by Veniamin-kHz

Changed 4 years ago by Veniamin-kHz

comment:6 Changed 4 years ago by Veniamin-kHz

Both drivers (W2k, XP) are working. IMG - floppy image

comment:7 in reply to: ↑ 5 Changed 4 years ago by Veniamin-kHz

Replying to frank:

I would also like to see a VBox.log file from your VBox 4.2.14 session.

Added.

comment:8 follow-up: ↓ 9 Changed 4 years ago by VVP

Did you experiment with VT-x feature during your attempts? as workaround, try to install and work with VM when VT-x feature is switched on.

comment:9 in reply to: ↑ 8 Changed 4 years ago by Veniamin-kHz

Replying to VVP:

Did you experiment with VT-x feature during your attempts? as workaround, try to install and work with VM when VT-x feature is switched on.

Yes, i am, nothing changes.

comment:10 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually a duplicate of #12774.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use