VirtualBox

Ticket #12656 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 5 years ago

VirtualBox kernel modules should be signed on Solaris

Reported by: darrenmoffat Owned by:
Component: host support Version: VirtualBox 4.3.6
Keywords: Cc:
Guest type: other Host type: Solaris

Description

The binary distribution for VirtualBox should have the kernel modules signed with elfsign(1) for Solaris.

Failure to do this will result in warning messages in future Solaris releases and depending on additional machine configuration refusal to load the modules at all.

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #12608.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use