VirtualBox

Ticket #12606 (closed defect: obsolete)

Opened 8 years ago

Last modified 6 years ago

Virtual Box dies when Sysinternal tool processexplorer is startet within VM

Reported by: scusi Owned by:
Component: other Version: VirtualBox 4.3.6
Keywords: sysinternal, processexplorer Cc:
Guest type: other Host type: Mac OS X

Description

How to Reproduce

Install Virtual Box 4.3.6 r91406 (on a intel mac), create a virtual machine with Windows XP SP1, download sysinternal suite from microsoft.com, unzip the archive, run procexp (Process Explorer). See how your VM dies.

System Information

Mac OS X Version 10.9.1 Virtual Box 4.3.6 r91406

Attachments

VBox.log Download (79.9 KB) - added by scusi 8 years ago.
VBox.log from an instance that crashed after starting procexp

Change History

comment:1 Changed 8 years ago by frank

Cannot reproduce. Please attach a VBox.log file of such a VM session.

Changed 8 years ago by scusi

VBox.log from an instance that crashed after starting procexp

comment:2 Changed 6 years ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete

Please reopen if still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use