VirtualBox

Opened 10 years ago

Closed 6 years ago

#12579 closed defect (fixed)

Virtual Machine crashes when trying to boot Coherent

Reported by: Udo Munk Owned by:
Component: other Version: VirtualBox 4.3.6
Keywords: Cc:
Guest type: other Host type: Windows

Description

When I try to boot Coherent 4.2.10 the Virtual Machine crashes:

emR3Debug: rc=VERR_PGM_INVALID_GC_PHYSICAL_ADDRESS

Attachments (3)

VBox.log (161.7 KB ) - added by Udo Munk 10 years ago.
disk1.4.10.dsk.bz2 (509.7 KB ) - added by Udo Munk 10 years ago.
Floppy Disk Image
VBox.2.log (165.4 KB ) - added by Udo Munk 10 years ago.

Download all attachments as: .zip

Change History (6)

by Udo Munk, 10 years ago

Attachment: VBox.log added

by Udo Munk, 10 years ago

Attachment: disk1.4.10.dsk.bz2 added

Floppy Disk Image

comment:1 by Udo Munk, 10 years ago

In the meantime I figured that this crash is caused by having the checkbox active for CPU acceleration. So if VT-x/AMD-V is unchecked the code runs a bit further, but now I get emR3Debug: rc=VERR_REM_VIRTUAL_CPU_ERROR

I'll upload the new vbox log.

by Udo Munk, 10 years ago

Attachment: VBox.2.log added

comment:2 by Udo Munk, 8 years ago

Problem is fixed with 5.0.14, the Coherent disks boot and the OS can be installed.

comment:3 by Klaus Espenlaub, 6 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use