VirtualBox

Ticket #12543 (closed defect: fixed)

Opened 20 months ago

Last modified 11 months ago

Virtualbox Host Crashing

Reported by: MKG-VBOX Owned by:
Priority: major Component: other
Version: VirtualBox 4.3.6 Keywords:
Cc: Guest type: other
Host type: Windows

Description

Virtualbox crashes while booting CD [in this case, Windows98 SE]

Windows 7's error message (Spanish):

Firma con problemas:
  Nombre del evento de problema:	APPCRASH
  Nombre de la aplicación:	VirtualBox.exe
  Versión de la aplicación:	4.3.6.0
  Marca de tiempo de la aplicación:	52b1cfd5
  Nombre del módulo con errores:	msvcrt.dll
  Versión del módulo con errores:	7.0.7601.17744
  Marca de tiempo del módulo con errores:	4eeaf722
  Código de excepción:	c0000005
  Desplazamiento de excepción:	00009cc6
  Versión del sistema operativo:	6.1.7601.2.1.0.768.11
  Id. de configuración regional:	3082
  Información adicional 1:	0a9e
  Información adicional 2:	0a9e372d3b4ad19135b953a78882e789
  Información adicional 3:	0a9e
  Información adicional 4:	0a9e372d3b4ad19135b953a78882e789

Lea nuestra declaración de privacidad en línea:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0c0a

Si la declaración de privacidad en línea no está disponible, lea la declaración de privacidad sin conexión:
  C:\windows\system32\es-ES\erofflps.txt

Attachments

VBox.log Download (43.8 KB) - added by MKG-VBOX 20 months ago.
Log
VBoxLog.txt Download (39.6 KB) - added by caradri 18 months ago.

Change History

Changed 20 months ago by MKG-VBOX

Log

comment:1 Changed 19 months ago by frank

To me this looks like an application crash, not like a host crash. Is this correct? Does your VM also crash if you disable 3D for this guest? Is the crash reproducible?

comment:2 Changed 18 months ago by caradri

Hi. I have the same error exactly. I disabled 3D and 2D and still happends.

comment:3 follow-up: ↓ 4 Changed 18 months ago by frank

caradri, please attach the VBox.log file of this VM session.

Changed 18 months ago by caradri

comment:4 in reply to: ↑ 3 Changed 18 months ago by caradri

Here is the log. Replying to frank:

caradri, please attach the VBox.log file of this VM session.

comment:5 Changed 15 months ago by frank

Any change if you enable VT-x in your BIOS settings (currently disabled)?

comment:6 Changed 11 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use