VirtualBox

Ticket #12481 (closed defect: fixed)

Opened 4 months ago

Last modified 3 months ago

"Not in text mode!" , "emR3Debug: rc=VERR_SVM_UNEXPECTED_EXIT" and "GURU_MEDITATION"

Reported by: alexzerg11 Owned by:
Priority: critical Component: other
Version: VirtualBox 4.3.4 Keywords: Crash Guru Meditation
Cc: Guest type: Windows
Host type: Windows

Description

I have an Windows XP (x86, SP3) with Virtualbox 4.3.4-91027. My guest Windows XP (x86) is working well. She is using 2 cores CPU. But my second guest Windows XP (SP2, x64) is crashing very fast with a Guru Meditation (when windows x64 is starting), and this system only works well in "safe mode". She is using 2 cores CPU. I install Additions (from VBoxGuestAdditions.iso), and nothing changed. My Config is:

  • MB ASRock M3N78D FX (with last version BIOS 1.10)
  • CPU QuadCore AMD Phenom II X4 Black Edition 955
  • Memory Kingston 2x2Gb DDR3-1333
  • Video GigaByte GeForce 8600 GT (256 МБ) (with driver version 331.82)

Fix this bug please.

Attachments

logs.rar Download (57.3 KB) - added by alexzerg11 4 months ago.
archive with 2 logs and 2 png
VBox.log Download (262.6 KB) - added by alexzerg11 4 months ago.
log bug

Change History

Changed 4 months ago by alexzerg11

archive with 2 logs and 2 png

Changed 4 months ago by alexzerg11

log bug

comment:1 Changed 4 months ago by ramshankar

Could you please check if this test build fixes the guru meditation:

https://www.virtualbox.org/download/testcase/VirtualBox-4.3.5-91363-Win.exe (link expires in ~14 days)

comment:2 Changed 4 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

The fix is part of VBox 4.3.6. Please reopen if necessary.

comment:3 follow-up: ↓ 4 Changed 4 months ago by alexzerg11

It helped me VirtualBox-4.3.5-91363. Thanks.

comment:4 in reply to: ↑ 3 Changed 4 months ago by ramshankar

Replying to alexzerg11:

It helped me VirtualBox-4.3.5-91363. Thanks.

Good! We recommend you use the officially supported 4.3.6 build rather than an interim test build now that the problem is solved, the fix is included in 4.3.6.

comment:5 Changed 4 months ago by alexzerg11

OK. using version 4.3.6. Sometimes (2-3 times) there is an error - unexpected stop working in xp64.

comment:6 Changed 4 months ago by ramshankar

Please upload VBox.log for 4.3.6 where the error happens.

comment:7 Changed 4 months ago by alexzerg11

I am sorry but the log for 20.12.2013 is already out. The problem occurs when you install net.framefork 3.5.1 in xp64

comment:8 Changed 4 months ago by ramshankar

I don't understand what you say... you say the guru meditation *still* occurs with 4.3.6. If so, please upload VBox.log for 4.3.6 where the guru occurs.

The VBox.log I see in this ticket is for 4.3.4.

comment:9 Changed 4 months ago by alexzerg11

The mistake occured only when i tried to install netframework 3.5.1., but no there where no mistake guru meditation, it was just some unexpected stop working, i have no logs os this mistake.

comment:10 Changed 3 months ago by ramshankar

Okay this ticket is -only- for the VERR_SVM_UNEXPECTED_EXIT guru meditation. Please open another ticket with the problem you maybe having with .NET framework installation.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use