Ticket #12419 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Guru Meditation (VINF_EM_TRIPLE_FAULT)

Reported by: RBM Owned by:
Priority: major Component: other
Version: VirtualBox 4.3.4 Keywords:
Cc: Guest type: Linux
Host type: Windows


Hello, I'm getting the error "A critical error has occurred when running the virtual machine and the machine execution has been stopped." I'm using Windows 8.1 and have tried both the latest Ubuntu and Fedora (both 64-bit) and I'm getting the same error for each. I've attached the log file and I'd appreciate any help!

This appears to be related to closed ticket 12198, but that issue should have been resolved in the current release.

Some more info:

  • Using VirtualBox-4.3.4-91027-Win
  • Oracle_VM_VirtualBox_Extension_Pack-4.3.4-91027.vbox-extpack
  • Windows 8.1 host, 64-bit
  • ubuntu-12.04.3-desktop-amd64 (This is the LTS version, but I was receiving the same error using the latest build as well)
  • Using VDMK, fixed size, with 100GB
  • 2048MB RAM

Attachments Download (30.4 KB) - added by RBM 2 years ago.

Change History

Changed 2 years ago by RBM

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

I will close this one as duplicate of #12451 because mpack did a nice summary there. All these problems seem to happen only on newer AMD CPUs and so far we are not able to reproduce it, unfortunately. Please continue the discussion in #12451.

Note: See TracTickets for help on using tickets.
ContactPrivacy policyTerms of Use