VirtualBox

Ticket #12378 (closed enhancement: wontfix)

Opened 18 months ago

Last modified 15 months ago

Support for high resolution guests, 2560x1600

Reported by: Kjeldahl Owned by:
Priority: major Component: other
Version: VirtualBox 4.3.2 Keywords: hires retina support
Cc: Guest type: other
Host type: other

Description

It seems Virtualbox does not support high resolution guests. On my Macbook Pro, the max resolution is 1920x1200 (for this aspect ratio), although the native host resolution is 2560x1600. I've tested with both an Ubuntu 13.10 x64 host and a Windows 8.1 x64 host, and in both cases installed the "guest tools" (or whatever it is called), but max resolution is still 1920x1200.

Change History

comment:1 Changed 18 months ago by Kjeldahl

Ok, just learned a bit about how OSX lies to it's software about it's resolution. Making OSX honest also allows the guests to run at native resolution. So this can be archived under "will not fix - ignorant user".

comment:2 Changed 18 months ago by frank

  • Status changed from new to closed
  • Resolution set to wontfix

I see :)

comment:3 Changed 18 months ago by Norris

I must be falling into the ignorant user category, and I have spent a couple of days now but I still cannot find how to make the guest OSs use the full 2560x1600 resolution on MacBook Pro Retina. How do I go about "making OSX honest" regarding it's resolution?

Any help would he highly appreciated!

comment:4 Changed 15 months ago by Armada651

This is a duplicate of #10860. It's too bad that the reporter didn't explain his solution and assumed himself ignorant.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use