VirtualBox

Ticket #1234 (closed defect: worksforme)

Opened 6 years ago

Last modified 6 years ago

Guru Meditation -2403 (VERR_TRPM_DONT_PANIC)

Reported by: dpashev Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.6 Keywords:
Cc: Guest type: other
Host type: other

Description

Guest OS Windows XP SP2 Steps to reproduce:

  1. under console window start command.com
  2. run cyrdrv /p

Attachments

VBox.log Download (220.9 KB) - added by dpashev 6 years ago.
VBox.log
CYRDRV.COM Download (20.3 KB) - added by dpashev 6 years ago.
CYRDRV.COM - Cyrillic keyboard driver for DOS
VBox.png Download (26.1 KB) - added by dpashev 6 years ago.
VBox.png

Change History

Changed 6 years ago by dpashev

VBox.log

Changed 6 years ago by dpashev

CYRDRV.COM - Cyrillic keyboard driver for DOS

Changed 6 years ago by dpashev

VBox.png

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to worksforme

Works for me. Can you retry with 1.6.0 and reopen if necessary?

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use