VirtualBox

Ticket #12321 (closed defect: duplicate)

Opened 6 months ago

Last modified 6 months ago

Shared Files Broken (directory listing)

Reported by: markpizz1 Owned by:
Priority: major Component: shared folders
Version: VirtualBox 4.2.18 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

I have several older Ubuntu versions (and several other Linux distros) installed in VMs and running fine on my Windows 7 system. These VMs were setup using older versions of VirtualBox over the past couple of years.

Yesterday, I created a new VM to install the latest Ubuntu 13.10 Desktop x64. The install went smoothly. Once it was installed I installed the VirtualBox Guest Additions and defined a shared folder the same way I did under the other VMs.

Now for the strange part.

From a terminal window:

I can "cd /media/sf_XXX/some/path" just fine.

I can "cat /media/sf_XXX/some/path/file" just fine.

If I try to "ls /media/sf_XXX/some/path" things just hang forever.

I repeated the install from scratch and got the same results.

I tried the same activities with Ubuntu 13.10 Desktop x86 and got the same results. Shared Folders for my older Ubuntu and other Linux distros continue to work as expected.

Change History

comment:1 Changed 6 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #12128.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use