VirtualBox

Ticket #12307 (closed defect: duplicate)

Opened 8 years ago

Last modified 8 years ago

Unable to resume saved guests on Fedora 19

Reported by: feraltroll Owned by:
Component: other Version: VirtualBox 4.3.2
Keywords: Cc:
Guest type: other Host type: other

Description

I try to resume a host that I saved. VirtualBox 4.3 would exit with the error message described here:

 https://forums.virtualbox.org/viewtopic.php?f=7&t=57959

After installing VirtualBox 4.3.2 it exits with a new error:

00:00:01.478485 AIOMgr: Flush failed with VERR_INVALID_PARAMETER, disabling async flushes 00:00:01.481561 Changing the VM state from 'DESTROYING' to 'TERMINATED'. 00:00:01.587034 ERROR [COM]: aRC=NS_ERROR_FAILURE (0x80004005) aIID={8ab7c520-2442-4b66-8d74-4ff1e195d2b6} aComponent={Console} aText={Failed to load unit 'PATM' (VERR_SSM_LOADED_TOO_MUCH)}, preserve=false 00:00:01.587131 Power up failed (vrc=VERR_SSM_LOADED_TOO_MUCH, rc=NS_ERROR_FAILURE (0X80004005))

Attachments

VirtualBox-2013-11-04-08-25-22.log Download (81.0 KB) - added by feraltroll 8 years ago.
VB Log

Change History

Changed 8 years ago by feraltroll

VB Log

comment:1 Changed 8 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #12291.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use