VirtualBox

Ticket #12305 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

VirtualBox Manager greyed out, unusable, after turning off VM

Reported by: matteosistisette Owned by:
Component: VM control Version: VirtualBox 4.3.2
Keywords: Cc:
Guest type: Windows Host type: Linux

Description

I gently shut down the guest. After that, the window with the guest disappeared, as expected. But the VirtualBox Manager window is greyed out, does not respond, and still shows the VM as "running"

Attachments

50.png Download (113.4 KB) - added by matteosistisette 6 years ago.
VBox.log.zip Download (139.7 KB) - added by matteosistisette 6 years ago.

Change History

Changed 6 years ago by matteosistisette

Changed 6 years ago by matteosistisette

comment:1 Changed 6 years ago by frank

Looks like the VM manager is hanging. A core dump of the hanging process would be interesting. Is this always reproducible or did this happen only once?

comment:2 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.3.10.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use