VirtualBox

Ticket #12258 (closed defect: duplicate)

Opened 6 months ago

Last modified 6 months ago

Failed to load VMMR0.r0 (VERR_SYMBOL_NOT_FOUND)

Reported by: ibjorgie Owned by:
Priority: major Component: other
Version: VirtualBox 4.3.0 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

Hello, I have mac os x mavericks and updated to VB 4.3. When I try to start my guest Win7, I receive the following error message:

Failed to open a session for the virtual machine Windows 7 Pro (64bit).

Failed to load VMMR0.r0 (VERR_SYMBOL_NOT_FOUND).

Result Code: NS_ERROR_FAILURE (0x80004005) Component: Console Interface: IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}

Any ideas on how to correct this issue?

Thank you!

Attachments

VBox.log Download (11.7 KB) - added by ibjorgie 6 months ago.
VBox.log

Change History

Changed 6 months ago by ibjorgie

VBox.log

comment:1 Changed 6 months ago by sslipka

I had the same problem with 3 VM's.. I resolved it by reinstalling VBox version 3.0

comment:2 Changed 6 months ago by dj

I am experiencing the same thing after upgrading to OS X 10.9. VBox.log looks very similar to the one above, and a popup contains this: Failed to load VMMR0.r0 (VERR_SYMBOL_NOT_FOUND). Result Code: NS_ERROR_FAILURE (0x80004005) Component: Console Interface: IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}

I think this was working until I upgraded the OS to the GA version of Mavericks.

comment:3 Changed 6 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Closing as duplicate of #8940. Please see the workaround mentioned there. We are working on a fix.

comment:4 Changed 6 months ago by dj

Here is the workaround from #8940 that works for me:

1) sudo rm -rf /Library/Extensions/VBox*

2) re-install VirtualBox 4.3

After doing this once, I have been fine since.

Last edited 6 months ago by dj (previous) (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use