VirtualBox

Ticket #12243 (closed defect: duplicate)

Opened 6 months ago

Last modified 6 months ago

Error in create host-only network

Reported by: aquilavqalmeida Owned by:
Priority: major Component: network
Version: VirtualBox 4.3.0 Keywords: host-only network
Cc: Guest type: Windows
Host type: Windows

Description

When i try create a host-only network i received the error:

"Failed to create the host network interface. Código de Resultado: E_FAIL (0x80004005)"

I'm using Windows 7 x64. I execute the VirtualBox as administrator. I tried many things like install the network device direct in windows but nothing works.

Attachments

img001.jpg Download (76.0 KB) - added by aquilavqalmeida 6 months ago.
log_error

Change History

Changed 6 months ago by aquilavqalmeida

log_error

comment:1 follow-up: ↓ 2 Changed 6 months ago by frank

Still reproducible with VBox 4.3.2?

comment:2 in reply to: ↑ 1 Changed 6 months ago by aquilavqalmeida

Replying to frank:

Still reproducible with VBox 4.3.2?

Yes frank. I tried installing different versions but the problem continues.

I think the problem is the network driver of VBox (VBoxNetAdp.inf). But i dont know what i do to resolve...

comment:3 Changed 6 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Ok, duplicate of #12182. I think we now found the problem but we need to do more tests. Please continue the discussion there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use