VirtualBox

Ticket #12238 (closed defect: duplicate)

Opened 23 months ago

Last modified 22 months ago

ComputerSystemProduct UUID value not being set

Reported by: RickG123 Owned by:
Priority: major Component: other
Version: VirtualBox 4.3.0 Keywords: uuid
Cc: Guest type: Windows
Host type: Windows

Description

In virtualbox 4.3.0, the UUID value comes back as all zeros instead of honoring the value used in the .vbox file.

Attachments

invalid guid.png Download (3.3 KB) - added by RickG123 23 months ago.
example of invalid uuid showing during PXE boot.

Change History

Changed 23 months ago by RickG123

example of invalid uuid showing during PXE boot.

comment:1 Changed 22 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #12244. Will be fixed in the next maintenance release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use