VirtualBox

Ticket #12235 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Fail to start VirtualBox-4.3 GUI in Mint Maya

Reported by: cmtsij Owned by:
Component: other Version: VirtualBox 4.3.0
Keywords: Mint Maya virtualbox 4.3 4.3.0-89960 Cc:
Guest type: all Host type: Linux

Description

I used Virtualbox-4.2 (4.2.18-88780~Ubuntu~precise). It works great.
I try to upgrade to Virtualbox-4.3 (4.3.0-89960~Ubuntu~precise).
After installed, I can't start virtualbox GUI.

Here is my VBoxSVC.log

$ cat VBoxSVC.log
VirtualBox XPCOM Server 4.3.0 r89960 linux.amd64 (Oct 15 2013 12:33:24) release log
00:00:00.000249 main     Log opened 2013-10-23T06:56:18.890784000Z
00:00:00.000250 main     Build Type: release
00:00:00.000255 main     OS Product: Linux
00:00:00.000256 main     OS Release: 3.2.0-23-generic
00:00:00.000256 main     OS Version: #36-Ubuntu SMP Tue Apr 10 20:39:51 UTC 2012
00:00:00.000284 main     DMI Product Name: K42Jv
00:00:00.000291 main     DMI Product Version: 1.0       
00:00:00.000374 main     Host RAM: 5759MB total, 4744MB available
00:00:00.000380 main     Executable: /usr/lib/virtualbox/VBoxSVC
00:00:00.000381 main     Process ID: 20874
00:00:00.000381 main     Package type: LINUX_64BITS_UBUNTU_12_04
00:00:00.106859 nspr-2   Loading settings file "/home/xxx/.VirtualBox/VirtualBox.xml" with version "1.12-linux"
00:00:00.187251 nspr-2   Successfully initialised host USB using sysfs
00:00:00.191977 nspr-2   NetIfAdpCtlOut: VBoxNetAdpCtl: Error while retrieving link speed for wlan0: VBoxNetAdpCtl: ioctl failed: Operation not supported

And the GUI show (see attached file):

Failed to create the VirtualBox COM object.
The application will now terminate.
Callee RC: NS_ERROR_ABORT (0x80004004)

Attachments

VirtualBox - Critical Error_002.png Download (26.6 KB) - added by cmtsij 6 years ago.

Change History

Changed 6 years ago by cmtsij

comment:1 Changed 6 years ago by cmtsij

update my test for 4.3 beta:
virtualbox-4.3_4.3.0~beta1-88249~Ubuntu~precise_amd64.deb => GUI works
virtualbox-4.3_4.3.0~beta2-88827~Ubuntu~precise_amd64.deb => fail
virtualbox-4.3_4.3.0~beta3-89194~Ubuntu~precise_amd64.deb => fail
virtualbox-4.3_4.3.0~rc1-89687~Ubuntu~precise_amd64.deb => fail

I try two laptops for host: ASUS K42Jv and Toshiba R700, both of them installed Mint Maya.
Both have the same result.

comment:2 Changed 6 years ago by cmtsij

This issue can't reproduce on 4.3.2-90405~Ubuntu~precise.

comment:3 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use