VirtualBox

Ticket #12221 (closed defect: duplicate)

Opened 21 months ago

Last modified 20 months ago

Warning message pops up when installing VirtualBox on OS X 10.9 Mavericks

Reported by: brood04 Owned by:
Priority: minor Component: installer
Version: VirtualBox 4.3.0 Keywords: installer,kext,popup,warning,error,message
Cc: Guest type: all
Host type: Mac OS X

Description

During the installation of VirtualBox 4.3 on a Mac OS X 10.9 Mavericks system, multiple popup dialog boxes appear warning that the following KEXTs are not signed from an identified vendor (however, they will still be loaded):

VBoxDrv VBoxUSB VBoxNetFlt VBoxNetAdp

I have encountered this error before in my own development, and from what I gather you need to get a new certificate specifically for signing KEXTs on Mavericks. I just wanted to give you a heads up.

Virtualbox works as expected, however the popups were not expected.

Change History

comment:1 Changed 20 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #12256.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use