VirtualBox

Ticket #1215 (closed defect: worksforme)

Opened 6 years ago

Last modified 4 years ago

KDE and seamless mode

Reported by: coolkid Owned by:
Priority: major Component: GUI/seamless
Version: VirtualBox 1.5.6 Keywords: kde panel windows taskbar
Cc: Guest type: other
Host type: other

Description

When using KDE (KDE3) and in seamless mode with a Windows guest and a Kubuntu host, the windows task bar covers the kde panel. It acts like fullscreen mode with a transparent background. I am not using xinerama.

Thank you.

Change History

comment:1 Changed 6 years ago by markba

Also on GNOME (Ubuntu 7.10). Disabling 'Desktop Effects' did not have a (positive) effect. Note: this is a regression because previously (I don't recall VB and/or Ubuntu-version, sorry) seamless-mode worked OK.

comment:2 Changed 6 years ago by frank

  • Component changed from other to GUI

comment:3 Changed 6 years ago by frank

  • Component changed from GUI to GUI/seamless

comment:4 Changed 4 years ago by Technologov

  1. Retry with VBox 3.1.0
  1. post VBox log
  1. post screenshot

-Technologov

comment:5 Changed 4 years ago by Technologov

No answer.

Close as INVALID.

-Technologov

comment:6 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use