VirtualBox

Ticket #11961 (closed defect: invalid)

Opened 9 months ago

Last modified 8 months ago

Ubuntu host filesystem crash

Reported by: vannick Owned by:
Priority: critical Component: host support
Version: VirtualBox 4.2.16 Keywords:
Cc: Guest type: all
Host type: Linux

Description

Hi,

I have experienced a very big issue in our server several times (actually 3 times). We are using one host Linux with 4 four virtual machines:

  • One VM Linux Ubuntu Server (4 GB)
  • Three VM Windows Server 2008 R2 (Total: 28 GB)

We have on the server 32 GB of RAM memory, so the we are closed the maximum.

The issue is that the host is freezed and cannot be restarted because the filesystem looks like corrupted (Grub issue that cannot find any boot file). We have tried to restart it with a live cd and almost all of the data have been lost. When we mount the host hard drives to check the data, almost all data are erased on the file system of the host (log files, binary, virtual hard drive ...).

Here are some errors that I can see into the live cd log:

  • EXT4-fs (sda1): ext4_orphan_cleanup: deleted unreferenced into ....
  • ....
  • 1826 orphan inodes deleted
  • recovery complete

We are using Virtual Box 4.2.16 (but the problem appears also with the version 4.1). The host is a Linux Ubuntu 12.04 (but the problem appears also with Ubuntu 10.04) The server is IBM System X3100 M4 2582C2A

The issue appears 3 times in one week so we need to know if this issue is linked to virtual box and what can be the problem. It looks like the issue appears everytime we are adding a new VM. Is it an hardware issue (memory ...) or a virtual box issue.

Thanks for your help

Change History

comment:1 Changed 9 months ago by Perryg

You probably should post a guests log file preferably after an issue.

comment:2 Changed 8 months ago by frank

  • Status changed from new to closed
  • Resolution set to invalid

Please reopen once you can provide a VBox.log file of such a VM session.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use