VirtualBox

Ticket #11927 (closed defect: duplicate)

Opened 9 years ago

Last modified 9 years ago

Windows Server 2012 R2 Installation error in Virtual Box

Reported by: Murukesh Owned by:
Component: guest additions Version: VirtualBox 4.2.14
Keywords: Windows Server 2012 R2 Cc:
Guest type: Windows Host type: Windows

Description

I have Virtual Box running in Windows 7 Professional 64 Bit,i7 processor and 32GB DDR3 (Dell Precision M 4700 Mobile Workstation).I have installed Windows Server 2012 Standard successfully in Virtual Box. But tried to install Windows Server 2012 R2 in Virtual Box (system Settings-2 Processor, 4GB RAM, 70GB HDD Fixed) it showing error message Your PC needs to restart. Please hold down the power button Error Code :0x000000c4 Parameters: 0x0000000000000091 0x000000000000000F 0xFFFFF80041BCAA80 0x0000000000000000

I tried with different media (DVD) but the same error occurred.

Attachments

VB Error.txt Download (636 bytes) - added by Murukesh 9 years ago.

Change History

Changed 9 years ago by Murukesh

comment:1 Changed 9 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #11899.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use