VirtualBox

Ticket #11872 (closed defect: obsolete)

Opened 6 years ago

Last modified 4 years ago

Many shortcuts on guest don't work

Reported by: virtualos Owned by:
Component: guest additions Version: VirtualBox 4.2.12
Keywords: Cc:
Guest type: Windows Host type: Linux

Description

I'm running Mint Olivia as host and Windows 7 als guest, both x64. I use a lot the shortcuts Ctrl+C, Ctrl+V and Ctrl+A but they don't work in the guest. When I press e.g. Ctrl+C in MS Word a "C" is beeing written. The same applies with windows button shortcuts. The only shortcut I ve noticed is working is Alt+Tab.

Attachments

VBox.log.7z Download (19.1 KB) - added by virtualos 6 years ago.
log file

Change History

Changed 6 years ago by virtualos

log file

comment:1 Changed 6 years ago by frank

I cannot reproduce this. I'm using the right Ctrl key as host key and pressing the left Ctrl key + C gives Ctrl+C in the guest. Which host key are you using (this is not logged in the VBox.log file)?

comment:2 Changed 6 years ago by michael

And would you be able to check whether this is reproducible in a Linux guest (use the "xev" utility in the guest) and a different - preferably freshly installed - Windows guest?

comment:3 Changed 6 years ago by virtualos

Thanks for the quick response.

I cannot reproduce this. I'm using the right Ctrl key as host key and pressing the left Ctrl key + C gives Ctrl+C in the guest. Which host key are you using (this is not logged in the VBox.log file)?

I had Ctrl als host key. Now I have alt gr. The problem remains...

And would you be able to check whether this is reproducible in a Linux guest (use the "xev" utility in the guest) and a different - preferably freshly installed - Windows guest?

The windows guest was actually freshly installed. I ll try to install a linux guest to see what happens.

comment:4 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use