VirtualBox

Ticket #1185 (closed defect: duplicate)

Opened 6 years ago

Last modified 5 years ago

TwinView and Seamless mode don't play nice -> duplicate of #2720

Reported by: alanbur Owned by:
Priority: major Component: GUI/multiview
Version: VirtualBox 1.6.4 Keywords:
Cc: Guest type: other
Host type: other

Description

Host OS: Solaris Nevada build 82
Guest OS: Windows XP SP2 + all current updates, Guest Additions installed

I have a TwinView setup with two monitors, using an Nvidia card. If I switch to seamless mode, any virtualbox windows on the second monitor disappear entirely - ones on the first monitor are fine. And if I drag a seamless-mode window so it straddles both the first and second monitors. the portion on the second monitor isn't shown.

Also, when I'm not in seamless mode, if I attempt to resize the virtualbox guest window so it straddles both monitors it won't resize any bigger than the size of an individual monitor.

Change History

comment:1 Changed 6 years ago by harking

+1 for TwinView Support please.

comment:2 Changed 6 years ago by frank

  • Component changed from other to GUI

comment:3 Changed 6 years ago by fredb

Having same problem with XP guest inside XP host.

comment:4 Changed 6 years ago by Simkin

Using version 1.6.4 and this problem still exists.

I tried increasing the video ram but this does not seem to fix the problem, any other ideas?

comment:5 Changed 6 years ago by frank

  • Version changed from VirtualBox 1.5.4 to VirtualBox 1.6.4

This issue is known and even the next version will not fix this problem, sorry. The main reason is that TwinView/Xinerama support is not fully supported by Qt3. All these problems (there are more such reports) will be fixed once the new Qt4 frontend is ready and stabilized.

comment:6 Changed 6 years ago by frank

  • Component changed from GUI to GUI/multiview

comment:7 Changed 5 years ago by mazz0

<bump>

Not fixed in version 3.

comment:8 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from TwinView and Seamless mode don't play nice to TwinView and Seamless mode don't play nice -> duplicate of #2720

Duplicate of #2720.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use