VirtualBox

Ticket #11841 (closed defect: duplicate)

Opened 2 years ago

Last modified 6 weeks ago

Error 0x000000C4 when booting Windows 8.1 ISO

Reported by: thehimalayas Owned by:
Priority: major Component: other
Version: VirtualBox 4.2.12 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

When I start the VM with the ISO for Win8.1 Build 9415 x64, the VM crashes almost immediately. Receive a Stop error message that resembles the following:

STOP: 0x000000C4 (parameter1, parameter2, parameter3, parameter4)

For comparison, VMware Player boots fine.

Attachments

VBox.log Download (98.8 KB) - added by merb 2 years ago.
VBox.2.log Download (88.8 KB) - added by AnuP 2 years ago.
VBox_Andreas.log Download (104.0 KB) - added by ambreswe 22 months ago.
VBox.log.ndiii012 Download (52.8 KB) - added by ndiii012 16 months ago.
VBoxlog.txt Download (215.1 KB) - added by Brocko 15 months ago.
VBox-Brocko.log Download (215.1 KB) - added by Brocko 15 months ago.
VBox.3.log Download (223.2 KB) - added by CGOC 7 weeks ago.
CGOC vblog file
VBox.png Download (11.1 KB) - added by CGOC 7 weeks ago.
CGOC image

Change History

comment:1 Changed 2 years ago by frank

Please attach a VBox.log file for such a VM session. Did you select the 64-bit Windows OS type?

Changed 2 years ago by merb

comment:2 Changed 2 years ago by merb

I have the same problem so i added my vbox.log

comment:3 Changed 2 years ago by Emmet

And, if you attempt to do an "interactive upgrade" from within an running Win 8 x64 VM, you'll get the following message:

You can't install Windows 8.1 Preview because your processor doesn't support CompareExchange128

comment:4 Changed 2 years ago by oxylon

The solution is here:

 http://4sysops.com/forums/topic/windows-server-2012-r2-on-virtual-box-error-0x000000c4/

This is required for both Server 2012 R2 and Windows 8.1 VMs

comment:5 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #11899.

Changed 2 years ago by AnuP

comment:6 Changed 2 years ago by AnuP

I also have same problem. VBox 4.2.16 on Windows 7 Home Premium. I have attached the log file

comment:7 Changed 2 years ago by frank

AnuP, your Windows 8.1 ISO is 64-bit / x64, right? In that case, please use the Windows 8.1 / 64-bit OS type!

Changed 22 months ago by ambreswe

comment:8 Changed 22 months ago by ambreswe

Same exact problem, the presented solution does not help.

comment:9 Changed 22 months ago by ambreswe

Ok, you also have to restart Virtualbox, seems ok now!

Changed 16 months ago by ndiii012

comment:10 Changed 16 months ago by ndiii012

I also have this problem; trying to install Windows 8.1 x64 on VirtualBox in Ubuntu 12.04!

I have executed the setextradata command to no avail. help please?

comment:11 Changed 16 months ago by frank

ndiii012, VBox 4.1.12 is way too old.

comment:12 Changed 16 months ago by ndiii012

Thanks frank,

I am relatively new to Ubuntu and assumed the Store would give me the latest version. Will try the 4.3 version

comment:13 Changed 16 months ago by ndiii012

confirmed it worked. thanks again

Changed 15 months ago by Brocko

Changed 15 months ago by Brocko

comment:14 Changed 15 months ago by Brocko

Please disregard the first attachment, and pardon my error.

I have this problem also: trying to install Windows 8 (64 bit) on VirtualBox Version 4.3.10 in Mac OS X Version 10.7.5

I have executed the setextradata command to no avail.

What are some other recommendations?

comment:15 Changed 9 months ago by frank

Brocko, wrong OS type. Use Windows 8.1.

comment:16 Changed 7 weeks ago by CGOC

I am having this issue with Version 4.3.24.r98716 For install of server 2012 r2. brand new install. I have tried the fix above using the CPUM and it is still not letting me install. Any ideas? I've tried different install media usb, cd, network , iso and dvd and all same results

comment:17 Changed 7 weeks ago by frank

CGOC, please attach a VBox.log file of such a VM session.

Changed 7 weeks ago by CGOC

CGOC vblog file

Changed 7 weeks ago by CGOC

CGOC image

comment:18 Changed 7 weeks ago by CGOC

images attached CGOC - infront of both

here is what I've done fresh install from windows xp 64 bit From windows 8.1 64 bit from windows 2012 64 bit CD install and iso install all failed after I did the above mentioned fix.

I then thought to try it on my other virtual box and it installs there so I copied the VDI file and then tried to run it on this box and it fails aswell

comment:19 Changed 7 weeks ago by frank

CGOC, actually you should enable the NX bit in your Windows (execution prevention). Or in the BIOS. Please check both. At the moment, NX is disabled on your host and therefore VBox cannot enable it in the guest. The black screen of Windows is just a bad habit of Windows. It doesn't show the actual problem in an error message.

comment:20 Changed 7 weeks ago by CGOC

NX is what exactly? sorry

comment:21 Changed 7 weeks ago by CGOC

oh I understand now I'm following that article and will keep you posted

comment:22 Changed 7 weeks ago by frank

See also  here.

comment:23 Changed 7 weeks ago by CGOC

So it says I can't do hardware -based Data Execution prevention

I have an ibm system X 3650 with an Xeon E5345 quad processors.

comment:24 Changed 7 weeks ago by frank

According to the  Intel specs your Xeon processor actually has the Execute Disable Bit.

comment:25 Changed 6 weeks ago by CGOC

so in my bios I have the intel VMware option enabled I don't see a nbit or anything like that option and my bios is up todate

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use