VirtualBox

Ticket #11679 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

Virtualbox additions 4.2.10 fail to install Slackware current

Reported by: Slackware_User Owned by:
Component: guest additions Version: VirtualBox 4.2.10
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

Activating install.sh produces segmentation fault

Activating VBoxLinuxAdditions.run compiles but fails to install X.org windows drivers.

Details of output and logs in attached files

Attachments

messages Download (170 bytes) - added by Slackware_User 7 years ago.
vboxadd-install-x11.log Download (73 bytes) - added by Slackware_User 7 years ago.
VBoxLinuxAdditions.run_op Download (844 bytes) - added by Slackware_User 7 years ago.
VBoxGuestAdditions.log Download (103 bytes) - added by Slackware_User 7 years ago.

Change History

Changed 7 years ago by Slackware_User

Changed 7 years ago by Slackware_User

Changed 7 years ago by Slackware_User

Changed 7 years ago by Slackware_User

comment:1 Changed 7 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #11609 and fixed in the next maintenance release. There is also a test build but so far we did not get any feedback :(

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use