VirtualBox

Ticket #11631 (closed defect: worksforme)

Opened 13 months ago

Last modified 5 months ago

Can't install 64bit throwing random errors on installation

Reported by: gendouhydeist Owned by:
Priority: major Component: other
Version: VirtualBox 4.2.10 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Can't install Windows Server 2008 R2 SP1, and Windows Server 2012 on my Laptop Intel Core-i5 2410M. On Windows Server 2008 it throws random errors on Windows Server 2012 it simply stuck at windows 8 logo and doesn't proceed on installation.

Attachments

VBox.log Download (92.1 KB) - added by gendouhydeist 13 months ago.
1.png Download (13.0 KB) - added by gendouhydeist 13 months ago.
2.png Download (13.1 KB) - added by gendouhydeist 13 months ago.
3.png Download (12.7 KB) - added by gendouhydeist 13 months ago.
VBox.2.log Download (89.6 KB) - added by gendouhydeist 13 months ago.
1 proc 100% exec cap
10.png Download (10.4 KB) - added by gendouhydeist 13 months ago.
random crash.

Change History

Changed 13 months ago by gendouhydeist

Changed 13 months ago by gendouhydeist

Changed 13 months ago by gendouhydeist

Changed 13 months ago by gendouhydeist

comment:1 Changed 13 months ago by gendouhydeist

I don't get this error's on 4.2.6 only on 4.2.8 on-wards.

comment:2 Changed 13 months ago by gendouhydeist

Ok seems that there's a problem with changing the percentage slider in execution cap causing to throw random errors.

comment:3 Changed 13 months ago by gendouhydeist

Ok now i though it was ok but it was throwing random BSOD on on installation.

comment:4 Changed 13 months ago by frank

What happens exactly if you set the CPU execution cap to 100? Please attach a VBox.log file of such a VM session.

Changed 13 months ago by gendouhydeist

1 proc 100% exec cap

Changed 13 months ago by gendouhydeist

random crash.

comment:5 Changed 13 months ago by gendouhydeist

It mostly likely it was a processor fault than VM, I've tried to install it on normally not in VM but in normal installation it always hangs on logo or just resetting. I even tried to remove my laptop's processor and memory tried to check it using Memtest and update it bios still no avail. If some of you guys encounter this kind of problem please let me know how to fix it thanks.

comment:6 Changed 5 months ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use