VirtualBox

Ticket #11573 (closed defect: worksforme)

Opened 13 months ago

Last modified 5 months ago

VirtualBox reverted VM after upgrade from 4.2.6 to 4.2.8

Reported by: pmmr Owned by:
Priority: critical Component: other
Version: VirtualBox 4.2.8 Keywords: Upgrade, Snapshot
Cc: Guest type: Windows
Host type: Linux

Description

Steps:

  1. Install virtualbox 4.6.2
  2. Install a clean vm and make a snapshot
  3. Add some data
  4. shutdown the machine
  5. Upgrade to virtualbox 4.6.8
  6. Start the vm and find out it has been reverted to the original snapshot

This occured while using Virtualbox 4.2.6 and upgraded to 4.2.8. The host was Ubuntu 12.04 LTS Server Edition

Change History

comment:1 Changed 13 months ago by frank

Not able to reproduce. Are you sure that your virtual hard disk is attached in normal mode and not, for instance in immutable mode? Please attach your .vbox settings file of that VM to this ticket.

comment:2 Changed 5 months ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Please reopen if still relevant with VBox 4.3.2 and when you can provide more information.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use