VirtualBox

Ticket #11531 (closed defect: fixed)

Opened 14 months ago

Last modified 6 months ago

Host Fedora 18, using Forced Fallback mode, becomes black screen and doesn't respond

Reported by: quickbooks Owned by:
Priority: critical Component: 3D support
Version: VirtualBox 4.2.8 Keywords:
Cc: quickbooks.office@… Guest type: Windows
Host type: Linux

Description

Host Fedora 18, using Forced Fallback mode, becomes black screen and doesn't respond after I shut down the Guest: Windows 8. I had to go to tty3 and then do service stop gdm

Also the screen was flickering continuosly when I was inside the Guest.

Attachments

win8V1-2013-02-28-11-46-43.log Download (109.4 KB) - added by quickbooks 14 months ago.

Change History

Changed 14 months ago by quickbooks

comment:1 follow-up: ↓ 2 Changed 6 months ago by misha

Could you please check whether the issue still exists with VBox 4.3 and 4.3 Additions?

comment:2 in reply to: ↑ 1 Changed 6 months ago by quickbooks

Replying to misha:

Could you please check whether the issue still exists with VBox 4.3 and 4.3 Additions?

Cannot reproduce issue with VBox 4.3 and 4.3 Additions. Feel free to close this bug.

comment:3 Changed 6 months ago by misha

  • Status changed from new to closed
  • Resolution set to fixed

Thanks a lot for the feedback! Closing..

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use