VirtualBox

Ticket #11527 (closed defect: fixed)

Opened 14 months ago

Last modified 8 days ago

Windows Server 2008 r2 64bit cause 100% cpu load on host and freezes

Reported by: EntireNet Owned by:
Priority: major Component: other
Version: VirtualBox 4.2.6 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Hi there,

i checked if there was a similar ticket sofar, but i found nothing that covers my problem.

I have a windows 2008 r2 64bit server guest which goes to 100% cpu load right after vm started.

Host OS ist ubuntu 10.04 LTS 64bit VirtualBox is current version. Guest additions are current. Problem was allready occuring with 4.1 version of VirtualBox.

As a noob i have no idea how to debug this. Sometimes the vm is running after boot and freezes some hours later, but then vm hangs right after booting after multiple times.

Starting the vm in save mode is fine, but unusable of course. :(

What to do?

Attachments

Work-2014-04-07-18-53-22.log.tar.gz Download (14.7 KB) - added by Ray W 9 days ago.
Windows 7 VM log

Change History

Changed 9 days ago by Ray W

Windows 7 VM log

comment:1 Changed 9 days ago by Ray W

I have been using VBox for several months (ima VMWare veteran). I created three VMs and all three have been working with out flaw until yesterday. Now they die on boot, or more correctly hang on boot. Each one ramps up to 100% CPU during boot and then remains frozen there. I have Mint 15, VBox 4.2.10. I have not upgraded either OS or VBox since I first created the VMs some several months back. The Host is running on an i7 4470K with SSD, using just the i7 video and USB input devices. I have attempted to turn things off in terms of setting by disabling the drag n drop, clipboard, various acceleration settings, turning off audio, lan, and other things etc. Nothing seems to help.

comment:2 Changed 8 days ago by Ray W

More information, I was able to run my VMs this morning as though there was never a problem. Then I took a break, shut them down and when I came back a couple hours later none would start.

comment:3 Changed 8 days ago by Ray W

So, I rebooted my host, now the VMs will launch. Hey, it works just like windows now! Reboot and it works! Yeah!

comment:4 Changed 8 days ago by Ray W

Last edited 8 days ago by Ray W (previous) (diff)

comment:5 Changed 8 days ago by Ray W

Upgrading VirtualBox and the related packages fixed the problem. I can now start and stop my VMs to my heart's content. I'm not sure how VirtualBox got a bit hosed up. Maybe another package caused a problem? Anyway, now all is bright and beautiful.

comment:6 Changed 8 days ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks, let's close this ticket. Your original report was for VBox 4.2.10 which is quite old so upgrading VBox could indeed be the cause that it works now.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use