VirtualBox

Ticket #11478 (closed defect: duplicate)

Opened 2 years ago

Last modified 3 months ago

MSVCR100.dll causing VirtualBox to crash

Reported by: SlimShady58 Owned by:
Priority: critical Component: other
Version: VirtualBox 4.2.6 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Whenever I try to install Windows 7 or Windows 8 on my PC it always crashes on the part where it says: Completing Installation

The VM Window will crash but the VirtualBox Manager seems ok. I hope there is a fix for this problem

System Specs: Gigabyte GA-F2A75M-HD2 Board AMD A4-5300 3.4 GHz-3.6 GHz Turbo APU 4GB (2.46 Usable) RAM Windows 7 32-Bit

Attachments

VBox Error.jpg Download (222.4 KB) - added by SlimShady58 2 years ago.
Picture of the Error Message
Error Message.txt Download (569 bytes) - added by SlimShady58 2 years ago.
The Error Message
VBox.log Download (55.7 KB) - added by SlimShady58 2 years ago.
The log file

Change History

Changed 2 years ago by SlimShady58

Picture of the Error Message

Changed 2 years ago by SlimShady58

The Error Message

Changed 2 years ago by SlimShady58

The log file

comment:1 Changed 2 years ago by mhanor

Duplicate of #11426

comment:2 Changed 3 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use