VirtualBox

Ticket #11403 (closed defect: duplicate)

Opened 9 years ago

Last modified 9 years ago

Crashing and Freezing of VirtualBox VMs

Reported by: Vaughan Owned by:
Component: other Version: VirtualBox 4.2.6
Keywords: Cc:
Guest type: Windows Host type: all

Description

To Whom It May Concern,

Our company is running Oracle VirtualBox on Linux Ubuntu Version 10.04 LTS. At the moment we are running 3 servers as guests on 3 host boxes, all three hosts run the Ubuntu Linux O/S as mentioned above. As guests we run Windows Server 2003 64 bit edition, Windows Vista 32 bit edition and Windows Small Business Server 2008 64 bit edition.

The Windows Server 2003 64 bit edition and Windows Vista 32 bit edition guests have been running without mishap for about 2 months and they are still running without mishap.

However the same is not true for the Windows Small Business Server Guest, which has been crashing and freezing in the last two to three weeks for no apparent reason. During the last 2 months of stability I was using Virtual Box Version 4.1.22 which worked well for all of our guest servers.

I then upgraded to VirtualBox Version 4.2.0. All three servers ran well on this version until the 11.01.2013 when the Windows SBS 2008 Guest crashed unexpectedly. Another crash also occurred on the 16.01.2013 during a period of fairly heavy network transfer. I then upgraded Linux host to VirtualBox Version 4.2.6 in an attempt to solve the above problem and assigned more ram to the Windows SBS 2008

On the 19.01.2013, the guest server froze and was unresponsive and I was forced to “Power Off” it off and I changed the network card from the Intel PRO/1000 MT Desktop to (82540EM) to the Intel PRO/1000 MT Desktop to (82545EM). Once the guest had booted again everything seemed to return to normal and everything worked as it should. After about 2 hours it froze again, same as before. On the 20.01.2013 I again Powered Off the Virtual Guest and restarted it, this time I reverted back to Oracle VirtualBox Version 4.1.22, which appeared to be the most stable of all. The guest then froze again about an hour later and again I Powered it off, I then reduced the amount of ram allocated to it and restarted it. This seemed to work as it has not crashed since.

The dates of the crashes and freezing are as follows:

11.01.2013 – Crash 16.01.2013 – Crash 19.01.2013 - Frozen 19.01.2013 - Frozen 20.01.2013 - Frozen

I have attached the log files for the Virtual Machines, there were four of them, so I attached all four. Unfortunately I was not able to locate the linux dump files for the VM crashes.

Any assistance in this matter would be highly appreciated.

Change History

comment:1 Changed 9 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #11404.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use