VirtualBox

Ticket #1138 (closed defect: duplicate)

Opened 14 years ago

Last modified 14 years ago

VB crashes on Mac OS 10.5

Reported by: klatil Owned by:
Component: other Version: VirtualBox 1.4.0
Keywords: Beta 2 Mac os 10.5 Cc: VirtualBox-1.4.1-r22965
Guest type: other Host type: other

Description

I have installed VB Beta 2 on Mac Book Pro running OS 10.5. Installation went OK, and I was able to set up a virtual PC. When I attempted to start the Virtual machine, the VB crashed. After that, I was not even able to start the VB program. Is this a known issue or was that probably some mistake or omission on my part? Thanks franK  http://www.virtualbox.org/download/testcase/VirtualBox-1.4.1-r22965.dmg

Change History

comment:1 Changed 14 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 833.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use