VirtualBox

Opened 12 years ago

Closed 11 years ago

#11312 closed defect (fixed)

Upgraded to 4.2.6 and now Vbox Manager hangs

Reported by: AccelTek Owned by:
Component: other Version: VirtualBox 4.2.6
Keywords: Cc:
Guest type: Windows Host type: Windows

Description

Windows 7 SP1 x64 has worked well w/ VirtualBox thru 4.2.4. Today updated to 4.2.6 upon notification of an available upgrade. After the upgrade, the VirtualBox Manager launches, populates details about the highlighted VM with extreme slowness & eventually stalls. The Manager becomes non-responsive. The extension pack update will also stall. The VboxSVC.exe continues to consume memory (non-stop).

Change History (2)

comment:1 by Frank Mehnert, 11 years ago

Not able to reproduce. Please attach the VBoxSVC.log file from you VirtualBox user directory.

comment:2 by Frank Mehnert, 11 years ago

Resolution: fixed
Status: newclosed

No response, closing.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use