VirtualBox

Ticket #11298 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

CentOS 6 can't install rpm distribution

Reported by: Hakju Oh Owned by:
Component: installer Version: VirtualBox 4.2.4
Keywords: Cc:
Guest type: all Host type: Linux

Description

Traceback (most recent call last):

File "/usr/share/PackageKit/helpers/yum/yumBackend.py", line 2141, in _runYumTransaction

rpmDisplay=rpmDisplay)

File "/usr/lib/python2.6/site-packages/yum/init.py", line 4928, in processTransaction

self._doTestTransaction(callback,display=rpmTestDisplay)

File "/usr/lib/python2.6/site-packages/yum/init.py", line 5026, in _doTestTransaction

errstring += ' $s\n' $ descr

UnicodeDecodeError: 'ascii' codec can't decode byte 0xec in position 39: ordinal not in range(128)

Change History

comment:1 Changed 10 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #11299.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use