VirtualBox

Ticket #11278 (closed defect: fixed)

Opened 16 months ago

Last modified 13 months ago

Naming a VM "'" without quotes

Reported by: adam_h321 Owned by:
Priority: major Component: other
Version: VirtualBox 4.2.4 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Causes a new instance of the main virtualbox window to open instead of the virtual machine starting.

Change History

comment:1 Changed 16 months ago by michael

Was this when you were starting the virtual machine from the command line or from the machine manager window? And if the command line, could you please give the precise command line with all quoting used? (Yes, I know, but I have to ask.)

comment:2 Changed 13 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing. Before you consider to reopen this ticket, please check if the problem is still relevant with VBox 4.2.10.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use