VirtualBox

Ticket #11217 (closed defect: obsolete)

Opened 17 months ago

Last modified 2 months ago

Aero display corruption on full screen

Reported by: andresmit Owned by:
Priority: major Component: WDDM
Version: VirtualBox 4.2.4 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Windows 7 Enterprise with Guest Additions installed (latest version) shows display corruption with full screen enabled. Only happens with Aero. Windows 7 Basic works as it should. Problems started on 4.2.0 and still happen on 4.2.4.

I'll try to get screenshot attached as soon as I manage to make one.

Attachments

corrupted.jpg Download (91.2 KB) - added by andresmit 13 months ago.
Corruption - Notice the clock in the lower righ corner and the cursor
normal.jpg Download (66.4 KB) - added by andresmit 13 months ago.
What is should be
Windows 7 (ThinApp)-2013-03-18-00-32-43.log Download (70.2 KB) - added by andresmit 13 months ago.

Change History

comment:1 follow-up: ↓ 3 Changed 17 months ago by misha

Please attach screen-shots as you promised as well as a VM log file.
Also, could you try a VBox 4.1.x build with 4.1.x additions to see if the issue is present there?

Changed 13 months ago by andresmit

Corruption - Notice the clock in the lower righ corner and the cursor

Changed 13 months ago by andresmit

What is should be

Changed 13 months ago by andresmit

comment:2 Changed 13 months ago by andresmit

Version 4.2.10. Still same problem.

comment:3 in reply to: ↑ 1 Changed 13 months ago by andresmit

Replying to misha:

Please attach screen-shots as you promised as well as a VM log file.
Also, could you try a VBox 4.1.x build with 4.1.x additions to see if the issue is present there?

The issue is not present in Version 4.1.x.

comment:4 Changed 6 months ago by misha

Could you please check whether the issue still exists with VBox 4.3 and 4.3 Additions?

comment:5 Changed 2 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use