VirtualBox

Ticket #11093 (closed defect: duplicate)

Opened 18 months ago

Last modified 6 months ago

Seamless Mode not working on Win7 64 (Guest: OS X 10.8.2)

Reported by: ADoby Owned by:
Priority: major Component: other
Version: VirtualBox 4.2.2 Keywords: Seamless Mode, OS X, 10.8.2, Windows 7
Cc: Guest type: OSX Server
Host type: Windows

Description

Easy Problem:

Operating System (Host) Windows 7 64Bit Intel i7 3rd Gen 8GB Ram 256 SSD Nvidia 650M Running VirtualBox 4.2.2

Guest System: OS X 10.8.2 Mountain Lion With MultiBeast + Deleted AppleGraphicsControl.kext

3D Acceleration is NOT enabled Seamless Mode is grayed out, unable to Activate.

I know there are no Guest Additions for mac. :( Without Seamless It's not worth using a VirtualMachine.

Change History

comment:1 Changed 6 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9987.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use